Pep Ventosa’s Method Using Affinity Photo
By Andy Mills LRPS

Pep Ventosa is a Spanish (Catalan) photographer and artist who publicised a technique for creating
art by blending multiple layers of images of an object taken from many different angles, or in a circle
around an object:-

https://www.pepventosa.com/

The technique is simple in concept and produces pleasing abstract results. To create a ‘Pep Ventosa’
image of a tree, for example, you take a photograph of the tree then take one pace to your left then
take another photograph of the tree then take one pace to your left then ....... etc until you have
done a full circle around the tree and got twenty or more images of the tree. It helps to ensure all
images have some clear object, such as the tree trunk, that can form an anchor to align the images
when post processing.

An alternative approach is to keep the camera still (on a tripod) and rotate the object being
photographed e.g. this is suitable for photographing a vase of flowers — as used in this document for
explaining the method. In this method you should be able to use the vase as the point of reference
to align images in post processing.

Another variation is to move the camera in an arc one pace at a time, rather than a circle, whilst still
centering each photo on the main object. If the images all have one main object that will assist with
manual alignment of the images when post-processing. You may choose to have a few images of the
main object which are clear and use the blending technique for creating an artistic background to
the main object. This is all down to your own preferences and styling i.e. your artistic intent.

You can of course do some preparation of the images before merging them to increase the
variances, such as white balance, contrast, saturation, etc. You can manually remove undesirable
objects in each image before merging if you wish — it is usually easier to remove undesirable objects
and artefacts before merging them.

The images can then all be loaded into Affinity Photo and merged into a single combined image

using any of several methods. This document explains two approaches to merging the images to
create a Pep Ventosa style image using Affinity Photo.
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https://www.pepventosa.com/

Method One (the cheats method):
Open Affinity Photo. Click on File -> Focus Merge:

/|
f‘d File Edit Text Document Layer Select Arrange Filters View Window Help
Personas. 3
New... CtreN
New From Clipboard Ctrl+Alt+Shift+N

New Panorama.. c P
New Stack.. Ctri+Alt+Shift+O
New HDR Merge...

New Focus Merge...

New Astrophotography Stack...

New Batch Job...

Histogram  Colo

Open...
Open Recent

Adj Mtd Lyr Effects Sty Lb Sto

Fill Opacity:

Placement Policy

Import ICC Profile...
Transform _ History

Exit

Add the image files comprising the set of photographs of the object. In this worked example | am
using multiple images of a single snowdrop flower in a small green bottle and a black velvet cloth as
the background:

New Focus Merge

DSC04203
EADigital Photos - Latest from laptop\Digital Photos...
DSC04204
EADigital Photos - Latest from laptop\Digital Photos...
DSC04205
EADigital Photos - Latest from laptop\Digital Photos...
DSC04206

EADigital Photos - Latest from laptop\Digital Photos...

DSCO4207

FAMinital hodne | stact frnen landneh Minital Dhedoe

Remove OK Cancel

Click OK to begin Focus Merge
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Foous Merge

The Focus Merge procedure automatically aligns the images thus avoiding the need to do that
manually. The computer is usually better at aligning images than a human.

When the computer has completed merging the images you can still edit any individual layers or just
use the resultant merged image:

Sources

Focus merged image

DECO4203.0PG

DEC04204 PG

DECO4205.0PG

DECO42060PG

You can crop the merged image if you wish:

Pep Ventosa Technique V2 9Mar2021



/]

M8 Fle Edit Text Document Layer Select Amange  Filters  View

M o6 M 2 C - @ i g

Pan 2219 x 2219px, 492MP, RGBA/8 - sRGB IEC61966-2.1 DSC-RX10M3  Units:

y  <Untitied> [Modified] (219%)

N

x

Histogram  C
All Channels ~ ~ Marquee

A

Mean: 46.14
Std. Dev.: 60.87
Median: 15
Pixels: 306916

Min: 0
Mtd Layers FX Sty L

Opacity: 100 % ~  Normal - % 8

If necessary, you can edit the image by changing the brightness, contrast, saturation, white balance,
etc. in the usual way. The background can be adjusted too if appropriate — | have darkened the

background:

I B Eit Tt Doaument layer Select. Amange. Fers  View

Mo 6 M«< 2 (- @ [ g

Pan 2219 x 2219px, 4.92MP, RGBA/8 - sRGB IEC61966-2.1 DSC-RX10M3  Units: Pixeis
v <Untitied> [Modified] (20.0%)
&

»
/

a

v

x

Histogram  C

AllChannels  ~

Mean: 28.89
Std. Dev.: 59.17
Median: 0
Pixels: 306916

Min: 0

Adjustment Mtd Ly

MU Levess

B white Batance

H s

You can add an outline to the image if desired, such as when it is to be displayed on a black

background:
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/]

A8 Fle Edit Text Document Layer Select Amange  Filters  View  Window  Help

M o6 M 2 C - @ L [ g o -

Pan 2219 x 2219px, 492MP, RGBA/8 - sRGB IEC61966-2.1 DSC-RX10M3  Units: Pixels

\y  <Untitied> [Modified] (20.0%)

N

Histogram  Co
All Channels

Layer Effects

Gaussian Blur

Blend mode: Normal
Outer Shadow ;

Opacity: ——
Inner Shadow R A

Outer Glow Alignment: Inside -

Inner Glow Fill style: Solid colour >

v Outline
oo -

ED)
Bevel / Emboss
Colour Overlay

Gradient Overlay

Scale with Object Fill Opacity: 100% ~

The resultant image looks like multiple flowers in a vase but there is an interesting overlap like they
are slightly translucent.
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Method Two (the manual alignment method):
Open Affinity Photo. Click on File -> New:

/|
f‘d File Edit Text Document Layer Select Arrange Filters View Window Help

Personas. 4

New... CtrieN

New From Clipboard Ctri+AleShift«N
New Panorama.. Ctri+AleShift+P
New Stack... Ctri+Alt+Shift+OQ
New HDR Merge...

New Focus Merge...

Histogram

New Astrophotography Stack...
New Batch Job...

Open...
Open Recent

Adj Mtd Ly

Fill Opacity:

Placement Policy

Import ICC Profile...

r Transform

Create a new document such as a blank A3 or 16x12 print in landscape format:

/]

/|
A4 FEle Edt Tex Document Llayer Select Amange  Fikers  Miew  Window  Help
> o . . :
B o 6 M« = 0w @ T a-
Pan 4960 x 3 AOMP, RGBA/8 - sRGB IEC61966-2.1 No Camera Data  Units:  Millimetres -

W <Untitied> x Histogram

All Channels

r Transform

Then click on File -> Place:
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/|
B fe et Ten

Personas.
New...

New From Clipboard
New Panorama...
New Stack..

New HDR Mergy
New Focus Mer

New Astrophotography Stack...

New Batch Job...

[¢]
Open Recent

Close

Save
Save A

Save History With Document

Edit in Designer...
Edit in Publisher..,

Place...

Placement Policy

Export..
Export LUT.

Export as Template.
Import ICC Profile..
Print...

Exit

Document  layer  Select  Amange  Filters  View  Window  Help
v
CHteN - @ £ a -
Ctrl+Alt=Shift+N
No Camera Data  Units:  Millimetres
Ctrl+Alt+Shift+P
Ctrl+ Alt+Shift+0

Ctrl+Alt+Shift+5

Select the multiple files you wish to merge:

Place Images

Manually place all the images as layers onto the blank document you created:

DSC04232JPG

DSC04233JPG
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Histogram

All Channels

Layer

Marquee

A




Bl e it Tt Dowument layer Select Amange  Fitrs  View  Window

Help

M o6 M 2 C s @ i [ g o -

<Untitied> [Modified] (13.8%)

RightMouse to p

B fe it T

Bo6 M«

11 objects Group & & S

Document  layer  Select Amange  Filters  View  Window

C s 0

»Convert to Curves

<Untitied> [Modified] (13.8%)

Place Images

/I

DSC04236.PG

Help

x

Histogram  Co

All Channels

Mean: 18.04
Std. Dev.: 2040
Median: 14
Pixels: 266491
Min: 0
Adj Mtd lyr Effects Sty L
Fill Opacity: 100 %
Outer Glow

Inner Glow

Outline

Colour:

Transform  History Channels

Histogram  Co

All Channels

Mean: 26.83
Std. Dev.: 27.32
Median: 14
Pixels: 267436
Min: 0

Adj Mtd Layers FX Sty
Opacity: 100 % ~  Nomal
DSC04237.0PG (image)
DSC04236.JPG (Image)
DSC04235.0PG (image)
DSC04233.JPG (Image)

O o

Transform

Change the blend mode to Lighten (or other blend mode if you prefer). By selecting all layers first
you will be setting all layers to the same blend mode. If you want some layers blended differently
you could select those layers separately and chose a different blend mode for them:
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A4 Fle GEdit Text Document Llayer Select Amange  Filters View  Window  Help

vy 51y od 'Y gaes X o .
Mo 6 M e 2 C s @ L i < = ‘ ¢ G
11 objects Group & @ W & [¥iConverttoCurves 3 + Sceey
Colour Dodge
Add

<Untitied> [Modified] (13.8%) x Histogram  Colou

All Channels

~  Lighter Colour

Overlay
Soft Light
Hard Light
Vivid Light
Linear Light

Mean: 47.26 Pin Light

Std. Dev: 4623 :

Median: 24 RS

Pixels: 267436 | e——

Difference

B Exclusion

td Layers Sublract

Opacity: 100 % - Lighten
DSC04237.JPG (image)
DSC04236.PG (Image)
DSC04235.0PG (image)
DSC04233.0PG (image)
oo ~X

W: 644.6 mm

Y: 724mm  H: 4228mm

Rlos - [sios

Set the opacity to 40% or 50% (to your own preference). Similarly, you could set different opacity
levels for different layers e.g. set a lower opacity level for the layers containing less important
objects and a higher opacity level for the main features/objects of the image:

/k! File Edit Text Document Layer Select Arrange Filters View Window Help

Mo 6 M«< C =« @

11 objects Group »|Convert to Curves

W <Untitied> (Modified] (135%) Histogram  C Brushe: =

3 All Channels Layer [ Marquee
5 I :
"4 .

Mean: 32.39
Std. Dev.: 2843
Median: 16
Pixels: 267436

Min: 0
Adj Mid Layers FX Sty Lib Sto

Opacity: 40 % ~  Lighten

DSC04233IPG (Image)
oo ~X

r Transform  History

Waeas X -988mm W: 6446mm
mmw
(R R

Y: 724mm  H: 4228 mm

By selecting one layer at a time, in the layers panel on the right, manually move each layer, one at a
time so they all align. If it helps, you could un-tick all layers and only tick those that you have
correctly placed or are wanting to move:
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Bl e it Tt Doument Layer  Select Filters Window

bl o = Ce O L& a -
5472x3648 pixels @ 300dpi (100%) ~ rir: [ stoc: [

<Untitied> [Modified] (13.8%) x

Arrange View Help

o e

DSC04232.0PG (Image) Replace image

You can save the project at any time as a .afphoto file to retain all the layers.
To consolidate the aligned images click on Merge Visible:

]

/}‘ File Edit Text Document Select Arrange Filters. View Window Help

L i a -

Layer

New Layer Ctrl+Shift+N

New Layer From Snapshot
New Group

New Fill Layer
New Pattern Layer...

New Pattern Layer From Selection
New Mask Layer

New Empty Mask Layer

New Adjustment Layer

New Live Filter Layer

Live Projection

Lock
Unlock

Unlock All Ctrl+Alt+Shift+L

Hide
Show

Show All Ctrl+Alt+Shift+H

Ctrl+Alt+Shift+E

Merge Visible

Geometry

» | Convert to Curves

Histogram

All Channels

Pixels; 271192
Min: 0

Layers FX Sty
Opacity: 40% - Lighten
DSC04233.JPG (I
DSC04234.JPG (Image)

DSC04232.JPG (Image)

e

r Transform H

X 629mm : 4633 mm

Y: -369mm : 308.9 mm

R 0° 0"

Histogram  C

All Channels ~ ~ Layer [ Marquee

A

Pixels: 269080
Min: 0

DSC04241.JPG (Image)
DSC04240.PG (In

DSC04239.JPG
oo &

Crop your image then adjust contrast, brightness, saturation, white balance, etc in the usual way to

your own preference:
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Bl e it Tt Doument layer Select Amange  Fitrs  View Window  Help

M o6 M 2 C s @ i [ g o -

Pan 2679 x 2680px, 7.18MP, RGBA/8 - sRGB IEC61966-2.1 No Camera Data Units: Millimetres

<Untitied> [Modified] (20.0%)

B e it Tt Doument Layer Select Amange  Fitrs View Window  Help

Mo 6 M«< =« @ L g o -

Pan 2679 x 2680px, 7.18MP, RGBA/S - sRGB IEC61966-2.1 No Camera Data  Units: Millimetres

\y  <Untitied> [Modified] (20.0%)
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DSC04241.JPG (Image)
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Histogram
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Advanced Blend Modes:

If you want to go beyond what the above two simple methods give you, Affinity Photo has infinitely
variable blend mode controls. The little cog symbol in the Layers Panel on the right opens a pair of
graphs which allows either curves or linear steps in the blend range. This makes the need for
luminosity masks (as used in Photoshop) obsolete. However, if you like using luminosity masks you
can set them up in Affinity Photo as macros for later use.

Blend Options

Blend Gamma: 2.2 Coverage Map: _

Anti-aliasing: Inherit

Master -

Source Layer Ranges Undertying Composition Ranges

e 87.7 % * of Linear

Out: 802 % Reset

For convenience Affinity Photo has three ‘luminosity masks’ built in. They are called Tonal Range and
are found in the Select menu:
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Ké File Edit Text Document Layer Select Arrange Filters View Window Help
g St CuriA
r -
B oescea cu+D [ ] i g a-

Invert Pixel Selection Ctrl+Shift+] ~ RX10M3  Units:  Pixels
! Selection From Layer Ctri+Shift+0 " e

Selection From Layer and Delete
All Channel ° Layer [ Marquee
Sawve Selection

Load Selection From File.. A

Select All Layers
Deselect Layers
(1} 0
Colour Range AN
Tonal Range Select Midtones
Alpha Range Select Shadows
Select Sampled Colour... Select Highlights

7;\4@&",

{

Edit Selection As Layer

When your image has distinct dark areas called ‘Shadows’ like the image used in this example, or
Midtones or Highlights, these can be easily selected this way. You may need to use the brush tool to
Add or Subtract some of the automatically selected tonal areas to manually refine the auto-
selection. In the Select menus you can also invert the selection, so if you want to select everything
other than the Shadows you can select Shadows then invert the selection to give you everything but
the Shadows. You can also click on the Refine button to adjust the selection and to feather the edges
of the selected area if needed.

These features in Affinity Photo are hugely powerful —just play with them and experiment a bit to
become familiar.

Conclusion:

These methods for merging and blending multiple layers enable the photographer to create a
limitless number of original creative designs similar to those created by Pep Ventosa or even
something completely different of your own making. Learning how to handle layers in this way
opens the door to many more possibilities too.

So go forth and multiply — or at least go and experiment with merging and blending multiple photos!

Andy Mills LRPS
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